Comment 15 for bug 545134

The workaround for this bug has been to use Synaptic. But in Ubuntu 11.10, Synaptic will not be shipped by default. People wanting to install Synaptic will be told to install it from USC. But they can't do that if USC can't connect through their proxy. Therefore, I'm promoting this to High importance.