Make large screenshots (when clicked) more pretty

Bug #538313 reported by zp on 2010-03-13
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
software-center (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: software-center

Lucid
USC 1.1.17

Could you make the screenshots open with an animation similar to the one on the Apple site?

http://www.apple.com/macosx/refinements/

Scroll down and click on an image. It will scale up to a fullsized one. It has no borders just a small Close button in the upper left.
It would be nice if there were semi-transparent button on the left/right (as in many AJAX galleries) that would scroll between available screenshots.

Can this be done?

description: updated
bbordwell (benbordwell) wrote :

Thank you for taking the time to make Ubuntu better. Since what you submitted is not really a bug, or a problem, but rather an idea to improve Ubuntu, you are invited to post your idea in Ubuntu Brainstorm at http://brainstorm.ubuntu.com/ where it can be discussed, voted by the community and reviewed by developers. Thanks for taking the time to share your opinion!

Changed in software-center (Ubuntu):
status: New → Invalid
Omer Akram (om26er) on 2010-03-26
Changed in software-center (Ubuntu):
status: Invalid → New
arky (arky) on 2010-07-09
Changed in software-center (Ubuntu):
importance: Undecided → Wishlist
status: New → Triaged
Changed in software-center (Ubuntu):
status: Triaged → Confirmed
Robert Roth (evfool) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug #995129, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

PS. I am marking this as a duplicate of the more recent bug in spite of the fact that this has been reported earlier, because the other one requests mostly the same thing and contains a mockup too.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers