Typing in the search box lags the UI

Bug #524290 reported by William Grant on 2010-02-19
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
software-center (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: software-center

Every time I type a character in the search widget, the UI freezes for a significant fraction of a second. Typing in a text box should not lag!

ProblemType: Bug
Architecture: i386
Date: Fri Feb 19 19:59:05 2010
DistroRelease: Ubuntu 10.04
EcryptfsInUse: Yes
InstallationMedia: Error: [Errno 13] Permission denied: '/var/log/installer/media-info'
Package: software-center 1.1.12
PackageArchitecture: all
ProcEnviron:
 LANG=en_AU.utf8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-13.18-generic-pae
SourcePackage: software-center
Uname: Linux 2.6.32-13-generic-pae i686

William Grant (wgrant) wrote :
Omer Akram (om26er) on 2010-02-20
Changed in software-center (Ubuntu):
status: New → Confirmed
Matthew Paul Thomas (mpt) wrote :

Bug 634449 is the most severe case of this. If that bug gets fixed, probably this bug will be fixed too.

Changed in software-center (Ubuntu):
importance: Undecided → Medium
Kiwinote (kiwinote) wrote :

Hi William! Thanks for your bug report. This seems to be resolved in recent versions of software-center, so I will mark this bug as fixed. There is a flicker on searching which would be nice to get rid of at some stage, but there is no lag in the ui anymore. Please continue to report any bugs you may find in software-center. Thanks again for your help!

Changed in software-center (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers