Konqueror has no data in app-install-data

Bug #498701 reported by Winjeel
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
app-install-data-ubuntu (Ubuntu)
Undecided
Unassigned
kdebase (Ubuntu)
Undecided
Unassigned
software-center (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: software-center

In 9.04 I installed Konqueror, and now I wish to uninstall it via the Software Centre. However, it doesn't appear and it is not searchable. Konqueror does appear in my Applications menu and it does open and operate.

ProblemType: Bug
Architecture: i386
Date: Sun Dec 20 14:32:02 2009
DistroRelease: Ubuntu 9.10
Package: software-center 1.0.2
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=en_GB.UTF-8
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-16.53-generic
SourcePackage: software-center
Uname: Linux 2.6.31-16-generic i686
XsessionErrors:
 (gnome-settings-daemon:1927): GLib-CRITICAL **: g_propagate_error: assertion `src != NULL' failed
 (gnome-settings-daemon:1927): GLib-CRITICAL **: g_propagate_error: assertion `src != NULL' failed
 (nautilus:2023): Eel-CRITICAL **: eel_preferences_get_boolean: assertion `preferences_is_initialized ()' failed
 (polkit-gnome-authentication-agent-1:2040): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed
 (gnome-panel:2020): Gtk-WARNING **: gtk_widget_size_allocate(): attempt to allocate widget with width -4 and height 24

Revision history for this message
Winjeel (ablyth) wrote :
Revision history for this message
Andrew (and471) wrote :

Not a bug in software-center

Changed in software-center (Ubuntu):
status: New → Invalid
summary: - Konqueror (already installed and appears in menu) doesn't appear in
- "Installed Software" list in the Software Centre.
+ Konqueror has no data in app-install-data
Revision history for this message
Jonathan Thomas (echidnaman) wrote :

Not a bug in KDE.

Changed in kdebase (Ubuntu):
status: New → Invalid
tags: added: precise
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in app-install-data-ubuntu (Ubuntu):
status: New → Confirmed
Revision history for this message
Ma Hsiao-chun (mahsiaochun) wrote :

Still the same in 12.04
But it seems like it is fixed in 12.10

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers