Forgets later tasks after complaining that something's already installed

Bug #456894 reported by Duda Nogueira on 2009-10-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
software-center (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: software-center

I first installed tuxpaint.

Then I saw the bundle of pre-school apps. Went for installing it.

Then marked other packages for install. Everything on the queue. Good!

On the middle of pre-school, it said it already has tuxpaint, gave me an ok button. After the click, the queue was gone.

ProblemType: Bug
Architecture: i386
Date: Wed Oct 21 01:14:05 2009
DistroRelease: Ubuntu 9.10
NonfreeKernelModules: wl
Package: software-center 1.0.1
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=pt_BR.UTF-8
 LANG=pt_BR.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: software-center
Uname: Linux 2.6.31-14-generic i686

Duda Nogueira (dudanogueira) wrote :
Matthew Paul Thomas (mpt) wrote :

Duda, I tried reproducing this problem in Ubuntu Software Center 2.1.18 in Ubuntu Maverick, and could not.

Here's what I did:
1. Install Tux Paint.
While Tux Paint is still installing:
2. Navigate to Pre-School Bundle and choose "Install".
3. Navigate to HomeBank and choose "Install".

ubuntu-edu-preschool still depends on tuxpaint, but all three installed without any error message.

Do you still get the same problem? If so, are your steps different from the ones I followed? Thanks.

Changed in software-center (Ubuntu):
status: New → Incomplete
summary: - Software center misses queue after already installed app
+ Forgets later tasks after complaining that something's already installed
Victor Vargas (kamus) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in software-center (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers