Support screen shots for packages not in Debian

Bug #438212 reported by Toni Ruottu on 2009-09-28
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
software-center (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: software-center

I had my attempt providing a screen shot for package pq, which is a game I packaged for Ubuntu earlier. The problem being this package does not exist in Debian, so I can not upload a screen shot to their web site. Even, if the package was ported to Debian, I still wouldn't be able to upload a screen shot, as Debian has a policy of not allowing screen shots for non-free packages. License restrictions are not a problem for pq, as its binaries are available under ~MIT license. It currently resides in Multiverse because its source code is not public.

Andrew (and471) on 2009-09-28
Changed in software-center (Ubuntu):
status: New → Confirmed
Ralph Janke (txwikinger) on 2009-09-29
Changed in software-center (Ubuntu):
importance: Undecided → Wishlist
Victor Vargas (kamus) wrote :

I have created a ticket in screenshots.debian.net for support this feature. You can track and follow status of this issue at: http://debshots.workaround.org/trac/ticket/38

Changed in software-center (Ubuntu):
status: Confirmed → Triaged
Christoph Haas (chaas) wrote :

The actual Debian/Ubuntu package is bzr-pqm. Apparently it was blacklisted due to too strict filtering criteria. (I'm trying to filter out software packages automatically in screenshots.debian.net that are not useful to have screenshots.)

The package is now listed at http://screenshots.debian.net/package/bzr-pqm and can get a screenshots.

Matthew Paul Thomas (mpt) wrote :

As I understand it from Christoph's comment, this bug is fixed. Please reopen it with further information if it still applies.

Changed in software-center (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.