Ubuntu Software package won't run

Bug #1748032 reported by Chris Jensen on 2018-02-07
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
software-center (Ubuntu)
Low
Unassigned

Bug Description

I have had a problem with this since I installed version 16.04 LTS. I have tried different ways of fixing it from AskUbuntu installed, reinstalled, installed lubuntu software, reinstalled, uninstalled lubuntu, installed Ubuntu Software Center which worked, but from what I have gathered this is the old version. I am fairly new to linux but have done quite a few things that I have learned from. I tried out Fedora but wondered what takes up so much space when there are not many apps, so wiped it out. The hard drive I am using is 320GB, and have one NTFS partition as primary and the other two are logical ext/sda #. Anyway I have three operating systems on this machine. Ubuntu 16.04 LTS, Kali Rolling, and Windows 7. Had a few glitches ironed them out but now I am wondering if Kali is causing this problem? They are both Debian? What could be conflicting if anything....your help would be greatly appreciated!

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: xorg 1:7.7+13ubuntu3
ProcVersionSignature: Ubuntu 4.13.0-32.35~16.04.1-generic 4.13.13
Uname: Linux 4.13.0-32-generic i686
.tmp.unity_support_test.0:

ApportVersion: 2.20.1-0ubuntu2.15
Architecture: i386
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
Date: Wed Feb 7 16:01:26 2018
DistUpgraded: Fresh install
DistroCodename: xenial
DistroVariant: ubuntu
GraphicsCard:
 Advanced Micro Devices, Inc. [AMD/ATI] RS780MC [Mobility Radeon HD 3100] [1002:9613] (prog-if 00 [VGA controller])
   Subsystem: Toshiba America Info Systems RS780MC [Mobility Radeon HD 3100] [1179:ffb0]
InstallationDate: Installed on 2017-11-03 (95 days ago)
InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release i386 (20170801)
MachineType: TOSHIBA Satellite L455D
ProcEnviron:
 LANGUAGE=en_US
 TERM=xterm-256color
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.13.0-32-generic root=UUID=48a46c7a-cc21-4958-99e5-07d271720443 ro quiet splash vt.handoff=7
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 11/17/2009
dmi.bios.vendor: TOSHIBA
dmi.bios.version: V1.20
dmi.board.name: NBWAE
dmi.board.vendor: TOSHIBA
dmi.board.version: 1.00
dmi.chassis.asset.tag: *
dmi.chassis.type: 10
dmi.chassis.vendor: TOSHIBA
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnTOSHIBA:bvrV1.20:bd11/17/2009:svnTOSHIBA:pnSatelliteL455D:pvrPSLY5U-00Q01T:rvnTOSHIBA:rnNBWAE:rvr1.00:cvnTOSHIBA:ct10:cvrN/A:
dmi.product.family: ABCDEFGHIJKLMNOPQRSTUVWXYZ
dmi.product.name: Satellite L455D
dmi.product.version: PSLY5U-00Q01T
dmi.sys.vendor: TOSHIBA
version.compiz: compiz 1:0.9.12.2+16.04.20160823-0ubuntu1
version.libdrm2: libdrm2 2.4.83-1~16.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 17.2.4-0ubuntu1~16.04.4
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 17.2.4-0ubuntu1~16.04.4
version.xserver-xorg-core: xserver-xorg-core N/A
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
xserver.bootTime: Wed Feb 7 15:37:40 2018
xserver.configfile: default
xserver.errors:

xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.19.5-0ubuntu2~16.04.1
xserver.video_driver: radeon

Chris Jensen (cjxyz123) wrote :

Chris Jensen, thank you for reporting this and helping make Ubuntu better.

To see if this is already resolved in Ubuntu, could you please test http://cdimage.ubuntu.com/daily-live/current/ and advise to the results?

tags: added: bios-outdated-1.30
affects: xorg (Ubuntu) → software-center (Ubuntu)
Changed in software-center (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for software-center (Ubuntu) because there has been no activity for 60 days.]

Changed in software-center (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers