package software-center (not installed) failed to install/upgrade: Unterprozess installiertes post-removal-Skript gab den Fehlerwert 1 zurück

Bug #1743248 reported by Scheuerer Severin on 2018-01-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
software-center (Ubuntu)
Undecided
Unassigned

Bug Description

Nothing

ProblemType: Package
DistroRelease: elementary 0.4.1
Package: software-center (not installed)
ProcVersionSignature: Ubuntu 4.13.0-29.32~16.04.1-generic 4.13.13
Uname: Linux 4.13.0-29-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.20.1-0ubuntu2.15
AptOrdering:
 software-center: Purge
 NULL: ConfigurePending
Architecture: amd64
Date: Sun Jan 14 20:24:17 2018
DpkgTerminalLog:
 Entfernen von software-center (16.01+16.04.20160420) ...
 Löschen der Konfigurationsdateien von software-center (16.01+16.04.20160420) ...
 rmdir: konnte '/var/cache/software-center/xapian/' nicht entfernen: Datei oder Verzeichnis nicht gefunden
 dpkg: Fehler beim Bearbeiten des Paketes software-center (--purge):
  Unterprozess installiertes post-removal-Skript gab den Fehlerwert 1 zurück
ErrorMessage: Unterprozess installiertes post-removal-Skript gab den Fehlerwert 1 zurück
InstallationDate: Installed on 2018-01-14 (0 days ago)
InstallationMedia: elementary OS 0.4.1 "Loki" - Stable amd64 (20170814)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.3
 apt 1.2.25
SourcePackage: software-center
Title: package software-center (not installed) failed to install/upgrade: Unterprozess installiertes post-removal-Skript gab den Fehlerwert 1 zurück
UpgradeStatus: No upgrade log present (probably fresh install)

Scheuerer Severin (sescheu) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers