Ubuntu Software Center not loading - trying solutions.

Bug #1723542 reported by Mike Streck on 2017-10-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
software-center (Ubuntu)
Undecided
Unassigned

Bug Description

It got corrupted when I was trying to install something called Turboprint. Or, during a Ubuntu upgrade. Not sure which.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: ubuntu-release-upgrader-core 1:16.04.22 [origin: unknown]
ProcVersionSignature: Ubuntu 4.10.0-32.36~16.04.1-generic 4.10.17
Uname: Linux 4.10.0-32-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.10
Architecture: amd64
CrashDB: ubuntu
CurrentDesktop: Unity
Date: Fri Oct 13 16:26:52 2017
InstallationDate: Installed on 2017-08-12 (61 days ago)
InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
PackageArchitecture: all
SourcePackage: ubuntu-release-upgrader
UpgradeStatus: No upgrade log present (probably fresh install)
VarLogDistupgradeTermlog:

Mike Streck (amsdad) wrote :
affects: ubuntu-release-upgrader (Ubuntu) → software-center (Ubuntu)
Matthew Paul Thomas (mpt) wrote :

Unfortunately, this report is no help to developers because it does not contain any information on how to reproduce the problem. Please reopen it if and when you can provide the info.

Changed in software-center (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for software-center (Ubuntu) because there has been no activity for 60 days.]

Changed in software-center (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers