package software-center (not installed) failed to install/upgrade: subprocess installed post-removal script returned error exit status 1

Bug #1677411 reported by zhaf azhar on 2017-03-30
24
This bug affects 3 people
Affects Status Importance Assigned to Milestone
software-center (Ubuntu)
Undecided
Unassigned

Bug Description

OS : Elementary OS Loki

Problem: installation error

Module "Elementary" not found

ProblemType: Package
DistroRelease: elementary 0.4
Package: software-center (not installed)
ProcVersionSignature: Ubuntu 4.4.0-70.91-generic 4.4.49
Uname: Linux 4.4.0-70-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.5
AptOrdering:
 software-center: Purge
 NULL: ConfigurePending
Architecture: amd64
Date: Thu Mar 30 07:10:22 2017
DuplicateSignature:
 package:software-center:(not installed)
 Purging configuration files for software-center (16.01+16.04.20160420) ...
 rmdir: failed to remove '/var/cache/software-center/xapian/': No such file or directory
 dpkg: error processing package software-center (--purge):
  subprocess installed post-removal script returned error exit status 1
ErrorMessage: subprocess installed post-removal script returned error exit status 1
InstallationDate: Installed on 2017-02-03 (54 days ago)
InstallationMedia: elementary OS 0.4 "Loki" - Stable amd64 (20160921)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.19
SourcePackage: software-center
Title: package software-center (not installed) failed to install/upgrade: subprocess installed post-removal script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

zhaf azhar (xaf90) wrote :
tags: removed: need-duplicate-check
tags: added: xenial
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in software-center (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers