Comment 13 for bug 1263128

> Ultimately, I think you'd need two packages - one skype package that is arch-independent so that you always end up with a 'skype' package installed, and a skype-bin which installs the i386 binaries

I guess I haven't been clear enough, but Skype is NOT interested in creating TWO packages only to workaround this problem. Plus this mean on skype.com we would need to make a i386 and an amd64 packages, both will pull a THIRD package i386, 3 packages to fix a simple usability problem on USC? I think is too much. If there is something in the deb file we can add to avoid this I am more than happy to do so, but releasing 3 packages only for Ubuntu doesn't seem something we want to do.