Blank terms and conditions when purchasing app in software-center

Bug #1240297 reported by Ian Nicholson on 2013-10-16
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
software-center (Ubuntu)
High
Unassigned

Bug Description

When I tried to install the program "Island Racer", a window appeared prompting me to accept the terms and conditions, however there was no text in the window. Clicking "Yes" allowed the installation to continue.

ProblemType: Bug
DistroRelease: Ubuntu 13.10
Package: software-center 13.10-0ubuntu1
ProcVersionSignature: Ubuntu 3.11.0-8.15-generic 3.11.1
Uname: Linux 3.11.0-8-generic x86_64
NonfreeKernelModules: fglrx
ApportVersion: 2.12.5-0ubuntu2
Architecture: amd64
Date: Tue Oct 15 20:20:01 2013
EcryptfsInUse: Yes
InstallationDate: Installed on 2013-08-09 (67 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
MarkForUpload: True
PackageArchitecture: all
SourcePackage: software-center
SystemImageInfo: Error: [Errno 2] No such file or directory: 'system-image-cli'
UpgradeStatus: Upgraded to saucy on 2013-08-09 (67 days ago)

Ian Nicholson (imnichol) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in software-center (Ubuntu):
status: New → Confirmed
Changed in software-center (Ubuntu):
importance: Undecided → High
dino99 (9d9) wrote :

That version is no more maintained

Changed in software-center (Ubuntu):
status: Confirmed → Invalid
Adolfo Jayme (fitojb) on 2015-05-05
Changed in software-center (Ubuntu):
status: Invalid → Confirmed
dino99 (9d9) on 2015-05-05
tags: removed: saucy
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers