"Repair" option fails to repair

Bug #1059799 reported by TenLeftFingers on 2012-10-01
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
software-center (Ubuntu)
High
Unassigned

Bug Description

After trying to "Install" FreeMind, a dialog said "Requires installation of untrusted packages".

Those packages were:
fop java-wrappers javahelp2 libapache-pom-java libavalon-framework-java libbackport-util-concurrent-java libbatik-java libbcel-java libbsf-java libcommons-codec-java libcommons-io-java libcommons-logging-java libcommons-parent-java libdom4j-java libfop-java libgetopt-java libgnu-regexp-java libjaxen-java libjaxme-java libjaxp1.3-java libjdom1-java libjgoodies-forms-java libjibx1.1-java libjibx1.1-java-doc libjline-java liblog4j1.2-java libqdox-java librhino-java libsaxon-java libxalan2-java libxerces2-java libxml-commons-external-java libxml-commons-resolver1.1-java libxmlgraphics-commons-java libxom-java libxpp2-java libxpp3-java rhino simplyhtml

I clicked "Repair", but after trying to install the app again, I got the same error but for packages:
java-wrappers javahelp2 libbackport-util-concurrent-java libbcel-java libcommons-codec-java libdom4j-java libgetopt-java libgnu-regexp-java libjaxen-java libjaxme-java libjdom1-java libjgoodies-forms-java libjibx1.1-java liblog4j1.2-java libqdox-java libxerces2-java libxml-commons-external-java libxml-commons-resolver1.1-java libxom-java libxpp2-java libxpp3-java simplyhtml

I tried "Repair" several times only to find I kept getting the same error for packages:
fop java-wrappers javahelp2 libapache-pom-java libavalon-framework-java libbackport-util-concurrent-java libbatik-java libbcel-java libbsf-java libcommons-codec-java libcommons-io-java libcommons-logging-java libcommons-parent-java libdom4j-java libfop-java libgetopt-java libgnu-regexp-java libjaxen-java libjaxme-java libjaxp1.3-java libjdom1-java libjgoodies-forms-java libjibx1.1-java libjibx1.1-java-doc libjline-java liblog4j1.2-java libqdox-java librhino-java libsaxon-java libxalan2-java libxerces2-java libxml-commons-external-java libxml-commons-resolver1.1-java libxmlgraphics-commons-java libxom-java libxpp2-java libxpp3-java rhino simplyhtml

These are the same as from the original error, so nothing has been repaired. No application has repaired successfully for me in USC, but this is the first time I have recorded data. Will upload a video.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: software-center 5.2.6
ProcVersionSignature: Ubuntu 3.2.0-31.50-generic-pae 3.2.28
Uname: Linux 3.2.0-31-generic-pae i686
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu13
Architecture: i386
Date: Mon Oct 1 20:16:25 2012
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Beta i386 (20120328)
PackageArchitecture: all
SourcePackage: software-center
UpgradeStatus: No upgrade log present (probably fresh install)

TenLeftFingers (tenleftfingers) wrote :
TenLeftFingers (tenleftfingers) wrote :
Changed in software-center (Ubuntu):
status: New → Confirmed
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers