Ubuntu

install backuppc crashed (via ubuntu software center)

Reported by Joss on 2012-07-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
software-center (Ubuntu)
Undecided
Unassigned

Bug Description

tika@pctika:~$ sudo fuser /var/cache/debconf/config.dat
/var/cache/debconf/config.dat: 22076
tika@pctika:~$ pstree -s $p22076
init─┬─NetworkManager─┬─dhclient
     │ ├─dnsmasq
     │ └─2*[{NetworkManager}]
     ├─accounts-daemon───{accounts-daemon}
     ├─acpid
     ├─aptd─┬─aptd─┬─dpkg
     │ │ └─sh───dpkg-preconfigu─┬─dpkg-preconfigu
     │ │ └─postfix.config.
     │ └─{aptd}
     ├─at-spi-bus-laun───2*[{at-spi-bus-laun}]
     ├─atd
     ├─avahi-daemon───avahi-daemon
     ├─bamfdaemon───2*[{bamfdaemon}]
     ├─bluetoothd
     ├─brhl3040cnfilte
     ├─colord───2*[{colord}]
     ├─console-kit-dae───64*[{console-kit-dae}]
     ├─cron
     ├─cupsd───lpd
     ├─3*[dbus-daemon]
     ├─2*[dbus-launch]
     ├─dconf-service───2*[{dconf-service}]
     ├─e-addressbook-f───2*[{e-addressbook-f}]
     ├─firefox───20*[{firefox}]
     ├─gconfd-2
     ├─geoclue-master
     ├─6*[getty]
     ├─gnome-keyring-d───7*[{gnome-keyring-d}]
     ├─gnome-terminal─┬─bash───pstree
     │ ├─gnome-pty-helpe
     │ └─3*[{gnome-terminal}]
     ├─goa-daemon───{goa-daemon}
     ├─gvfs-afc-volume───{gvfs-afc-volume}
     ├─gvfs-fuse-daemo───3*[{gvfs-fuse-daemo}]
     ├─gvfs-gdu-volume
     ├─gvfs-gphoto2-vo
     ├─gvfsd
     ├─gvfsd-burn
     ├─gvfsd-dnssd
     ├─gvfsd-http───2*[{gvfsd-http}]
     ├─gvfsd-metadata
     ├─gvfsd-network───2*[{gvfsd-network}]
     ├─gvfsd-trash
     ├─hud-service───2*[{hud-service}]
     ├─indicator-appli───{indicator-appli}
     ├─indicator-datet───2*[{indicator-datet}]
     ├─indicator-messa───{indicator-messa}
     ├─indicator-print───2*[{indicator-print}]
     ├─indicator-sessi───2*[{indicator-sessi}]
     ├─indicator-sound───2*[{indicator-sound}]
     ├─irqbalance
     ├─lightdm─┬─Xorg
     │ ├─lightdm─┬─gnome-session─┬─bluetooth-apple───2*[{bluetooth-appl+
     │ │ │ ├─compiz─┬─sh───gtk-window-deco───2*[{+
     │ │ │ │ └─4*[{compiz}]
     │ │ │ ├─deja-dup-monito───2*[{deja-dup-monit+
     │ │ │ ├─gdu-notificatio───2*[{gdu-notificati+
     │ │ │ ├─gnome-fallback-───2*[{gnome-fallback+
     │ │ │ ├─gnome-screensav───2*[{gnome-screensa+
     │ │ │ ├─gnome-settings-───2*[{gnome-settings+
     │ │ │ ├─nautilus───2*[{nautilus}]
     │ │ │ ├─nm-applet───2*[{nm-applet}]
     │ │ │ ├─polkit-gnome-au───3*[{polkit-gnome-a+
     │ │ │ ├─ssh-agent
     │ │ │ ├─telepathy-indic───2*[{telepathy-indi+
     │ │ │ ├─update-notifier───3*[{update-notifie+
     │ │ │ ├─zeitgeist-datah───{zeitgeist-datah}
     │ │ │ └─3*[{gnome-session}]
     │ │ └─{lightdm}
     │ └─2*[{lightdm}]
     ├─mission-control───2*[{mission-control}]
     ├─modem-manager
     ├─mount.ntfs
     ├─notify-osd───2*[{notify-osd}]
     ├─oneconf-service───2*[{oneconf-service}]
     ├─polkitd───{polkitd}
     ├─pulseaudio─┬─gconf-helper
     │ └─2*[{pulseaudio}]
     ├─rhythmbox───13*[{rhythmbox}]
     ├─rsyslogd───3*[{rsyslogd}]
     ├─rtkit-daemon───2*[{rtkit-daemon}]
     ├─software-center─┬─debconf-communi───2*[{debconf-communi}]
     │ └─6*[{software-center}]
     ├─system-service-
     ├─ubuntu-geoip-pr
     ├─ubuntuone-syncd───2*[{ubuntuone-syncd}]
     ├─udevd───2*[udevd]
     ├─udisks-daemon─┬─udisks-daemon
     │ └─2*[{udisks-daemon}]
     ├─unity-applicati───2*[{unity-applicati}]
     ├─unity-files-dae───2*[{unity-files-dae}]
     ├─unity-lens-vide───{unity-lens-vide}
     ├─unity-music-dae───{unity-music-dae}
     ├─unity-musicstor───{unity-musicstor}
     ├─unity-panel-ser───2*[{unity-panel-ser}]
     ├─unity-scope-vid───2*[{unity-scope-vid}]
     ├─update-apt-xapi
     ├─upowerd───2*[{upowerd}]
     ├─upstart-socket-
     ├─upstart-udev-br
     ├─whoopsie───{whoopsie}
     ├─zeitgeist-daemo───{zeitgeist-daemo}
     └─zeitgeist-fts─┬─cat
                     └─{zeitgeist-fts}
tika@pctika:~$

tika@pctika:~$

Further info:
ubuntu 12.04 LTS (dutch version)
backuppc 3.2.1-2ubuntu1.1

I hope this is of any use (my 1st reported bug ...)
Success
Jos

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/1030097/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
Robert Roth (evfool) on 2012-07-27
affects: ubuntu → software-center (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers