drop dependencies for fonts

Bug #1394231 reported by Pander on 2014-11-19
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
sndfile-tools (Ubuntu)
Wishlist
Gayan Weerakutti

Bug Description

Please drop dependencids for fonts-dejavu-core or make these dependencies recommendations or suggestions but not hard dependencies.

$ sudo dpkg -P fonts-dejavu-core
dpkg: dependency problems prevent removal of fonts-dejavu-core:
 sndfile-tools depends on fonts-dejavu-core.

Related branches

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in sndfile-tools (Ubuntu):
status: New → Confirmed
Changed in sndfile-tools (Ubuntu):
assignee: nobody → Gayan Weerakutti (reversiblean)
Revision history for this message
Marc Deslauriers (mdeslaur) wrote :

Since this package is synced from Debian, please file a bug with Debian and get this change introduced there first.

Thanks!

Changed in sndfile-tools (Ubuntu):
importance: Undecided → Wishlist
Mathew Hodson (mhodson) on 2015-11-10
tags: added: vivid wily
removed: 15.04
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package sndfile-tools - 1.04-1

---------------
sndfile-tools (1.04-1) unstable; urgency=medium

  * New upstream version 1.04
    * Drop patches applied upstream
  * Patch to fix spelling
  * Patch to fix privacy breach
  * Breaks/Replaces/Provides samplerate-programs
    * sndfile-tools now includes 'sndfile-resample'
  * Demote dependency on "fonts-dejavu-core" to Recommends (LP: #1394231)
  * Modernize packaging by switching to dh
    * Dropped d/compat
    * Bump debhelper compat to 13
  * Added autopkgtest based on upstream's testsuite
  * Update d/watch to new upstream page at github
  * Add salsa-ci configuration
  * Declare that building this package does not require 'root' powers.
  * Add Vcs-* stanzas
  * Convert d/copyright to DEP5
    * Generate d/copyright_hints
    * fix 'licensecheck' excludes
  * Bump standards version to 4.5.1
  * New maintainer: Debian Multimedia Maintainers
    * Removed Erik de Castro Lopo: thanks for all the fish
    * Added myself as Uploader

 -- IOhannes m zmölnig (Debian/GNU) <email address hidden> Fri, 22 Jan 2021 09:09:08 +0100

Changed in sndfile-tools (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers