snapd 2.28.5+17.10 ADT test failure with linux 4.14.0-7.9

Bug #1732268 reported by Seth Forshee on 2017-11-14
This bug affects 1 person
Affects Status Importance Assigned to Milestone
snapd (Ubuntu)
Seth Forshee (sforshee) wrote :

+ /tmp/go/bin/spread -v autopkgtest:ubuntu-18.04-amd64
2017-11-14 16:19:29 Found /tmp/autopkgtest.NevO5X/build.9NT/snapd-2.28.5+17.10/spread.yaml.
error: nothing matches provider filter

tags: added: kernel-adt-failure
Seth Forshee (sforshee) wrote :

Note that this is not a regression wrt the artful 4.13 kernel currently in bionic, so I will not block the kernel based on these failures. It would be nice if we could get some actual testing of snapd with 4.14 though.

Zygmunt Krynicki (zyga) wrote :

This is fixed in master since `Fri Oct 27 18:36:33 2017 +0200`

Changed in snapd (Ubuntu):
status: New → Fix Committed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers