snap remove talks about purge but it doesn't exist

Bug #1575132 reported by James Troup on 2016-04-26
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
snapd (Ubuntu)
Undecided
Unassigned

Bug Description

root@ornery:~# snap remove --help
Usage:
  snap [OPTIONS] remove <snap>

The remove command removes the named snap from the system.

The snap's data is currently not removed; use purge for that. This behaviour
will change before 16.04 is final.

Help Options:
  -h, --help Show this help message

root@ornery:~# snap purge
error: Unknown command `purge'. Please specify one command of: abort, ack, changes, connect, disconnect, find, install, interfaces, known, list, login, logout, refresh or remove
root@ornery:~#

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in snapd (Ubuntu):
status: New → Confirmed
Michael Vogt (mvo) wrote :

Thanks for your bugreport. This is fixed now in snapd in xenial-updates.

Changed in snapd (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers