snapd should not conflic with mediaplayer snappy

Bug #1574114 reported by Florian Diesch on 2016-04-23
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
Medium
Michael Vogt
Snappy
Undecided
Unassigned
snapd (Ubuntu)
Medium
Michael Vogt

Bug Description

In Ubuntu 16.04 the package "snapd" conflicts with the package "snappy". As snappy is a "Powerful media player with a minimalistic interface" that's most likely an error.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: snapd 2.0.2
ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
Uname: Linux 4.4.0-21-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
CurrentDesktop: Unity
Date: Sat Apr 23 22:18:14 2016
InstallationDate: Installed on 2014-05-16 (708 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64+mac (20140417)
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=de_DE.UTF-8
 SHELL=/bin/zsh
SourcePackage: snapd
UpgradeStatus: Upgraded to xenial on 2016-04-20 (3 days ago)

Florian Diesch (diesch) wrote :
Changed in snapd (Ubuntu):
assignee: nobody → Michael Vogt (mvo)
Toshio Ito (debug-ito) wrote :

I can confirm this bug in Xubuntu 16.04.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in snapd (Ubuntu):
status: New → Confirmed
Changed in snapd (Ubuntu):
importance: Undecided → Medium
Changed in snappy:
status: New → Confirmed
Changed in hundredpapercuts:
status: New → Confirmed
importance: Undecided → Medium
assignee: nobody → Michael Vogt (mvo)
Michael Vogt (mvo) wrote :
Changed in snapd (Ubuntu):
status: Confirmed → In Progress
Changed in hundredpapercuts:
status: Confirmed → Fix Committed
Changed in snappy:
status: Confirmed → Fix Committed
Michael Vogt (mvo) on 2017-01-02
Changed in snapd (Ubuntu):
status: In Progress → Fix Committed
Michael Vogt (mvo) on 2017-01-17
Changed in hundredpapercuts:
status: Fix Committed → Fix Released
Changed in snappy:
status: Fix Committed → Fix Released
Changed in snapd (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers