/etc/profile.d/apps-bin-path.sh comment talks about /snaps/bin (which doesn't exist) when in reality it uses /snap/bin

Bug #1569892 reported by Mikaela Suomalainen
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
High
Unassigned
Snappy
Undecided
Unassigned
snapd (Ubuntu)
High
Unassigned

Bug Description

```
% cat /etc/profile.d/apps-bin-path.sh
# Expand the $PATH to include /snaps/bin which is what snappy applications
# use
PATH=$PATH:/snap/bin
```

The comment should say `/snap/bin` instead of `/snaps/bin`

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: snapd 1.9.1.1
ProcVersionSignature: Ubuntu 4.4.0-16.32-generic 4.4.6
Uname: Linux 4.4.0-16-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia_modeset nvidia
ApportVersion: 2.20.1-0ubuntu1
Architecture: amd64
CurrentDesktop: MATE
Date: Wed Apr 13 16:11:25 2016
InstallationDate: Installed on 2015-12-12 (122 days ago)
InstallationMedia: Ubuntu-MATE 16.04 LTS "Xenial Xerus" - Alpha amd64 (20151212)
SourcePackage: snapd
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Mikaela Suomalainen (mikaela) wrote :
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in snapd (Ubuntu):
status: New → Confirmed
Changed in snapd (Ubuntu):
importance: Undecided → High
Changed in hundredpapercuts:
status: New → Confirmed
importance: Undecided → High
Revision history for this message
Michael Vogt (mvo) wrote :
Changed in snapd (Ubuntu):
status: Confirmed → Fix Committed
Changed in hundredpapercuts:
status: Confirmed → Fix Committed
Michael Vogt (mvo)
Changed in snappy:
milestone: none → sru-1
status: New → Fix Committed
John Lenton (chipaca)
Changed in hundredpapercuts:
status: Fix Committed → Fix Released
Changed in snapd (Ubuntu):
status: Fix Committed → Fix Released
Changed in snappy:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers