smplayer runs one time and never again

Bug #794023 reported by Achim on 2011-06-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
smplayer (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: smplayer

I saw this bug on different systems: Ubuntu Natty, Linux mint, Kubuntu, etc.: I run smplayer one time and it will never start again. If i fire it up in terminal, it tells me:
----> ~$ smplayer
----> Das ist SMPlayer v.0.6.9 (SVN r3447) running on Linux
It tell's me, it runs - but there's nothing to see from it's gui - but in the sysmon: There it runs and sleeps.
I deleted its config-dir - it does still not show up.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: smplayer 0.6.9-1
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic x86_64
NonfreeKernelModules: fglrx
Architecture: amd64
Date: Tue Jun 7 14:58:43 2011
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427.1)
ProcEnviron:
 LANGUAGE=de_DE:en
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: smplayer
UpgradeStatus: No upgrade log present (probably fresh install)

Achim (p-e-g-a-s-u-s) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers