SMPlayer keeps buffering when Open--> Disk is selected

Bug #1379161 reported by José Lou Chang on 2014-10-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
smplayer (Ubuntu)
Undecided
Unassigned

Bug Description

Steps to reproduce:
1) Insert a CD with audio to a DVD player
2) Open SMPlayer
3) Go to "Open" menu ---> "Disc" -------> "Audio CD"
4) SMPlayers says "buffering" and it does not load the audio.

However it works if in step 3 you do the following:

3) "Open" -----> "Directory..." -----> Choose "Audio Disk" in Location. -------> "Open"

My laptop's specification is as follows:

OS: Ubuntu GNOME 14.04 64-bit
Graphics: Intel Hanswel
RAM: 4GB

SMPlayer: 0.8.6

PS: I believe it is normal but just in case I would like to mention that if I execute nautilus and open the Disc's directory, it shows wav files.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: smplayer 0.8.6-2
ProcVersionSignature: Ubuntu 3.13.0-36.63-generic 3.13.11.6
Uname: Linux 3.13.0-36-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.5
Architecture: amd64
CurrentDesktop: GNOME
Date: Wed Oct 8 22:33:47 2014
EcryptfsInUse: Yes
InstallationDate: Installed on 2014-04-03 (188 days ago)
InstallationMedia: It
ProcEnviron:
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: smplayer
UpgradeStatus: No upgrade log present (probably fresh install)

José Lou Chang (obake) wrote :
description: updated
Changed in smplayer (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers