Wrong Czech translation (Vydeo)

Bug #1268073 reported by Tomas Levora on 2014-01-11
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Wishlist
Martin Šácha
smplayer (Ubuntu)
Wishlist
Unassigned

Bug Description

This I observed already more than six years ago...
In smplayer_cs.ts is:

<message>
        <location filename="../basegui.cpp" line="1427"/>
        <source>Video filters are disabled when using vdpau</source>
        <translation>Vydeo filtry budou vypnuty při použití VDPAU</translation>
</message>

And that's how it should be:

<message>
        <location filename="../basegui.cpp" line="1427"/>
        <source>Video filters are disabled when using vdpau</source>
        <translation>Video filtry budou vypnuty při použití VDPAU</translation>
</message>

Adolfo Jayme (fitojb) wrote :

This is something that should be reported to SMPlayer directly (http://sourceforge.net/tracker/?group_id=185512&atid=913573). Ubuntu translators don't translate this application. I'm subscribing them to this bug anyway in case someone of them are interested in tacking this issue, though it's not their call. :-)

Changed in smplayer (Ubuntu):
importance: Undecided → Wishlist
Changed in ubuntu-translations:
importance: Undecided → Wishlist
Martin Šácha (sachy) wrote :

Hi,
this is a horrible typo error, thanks for the notice.
We will take a look.
Martin

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in smplayer (Ubuntu):
status: New → Confirmed
Changed in smplayer (Ubuntu):
assignee: nobody → Tadeáš Pařík (pariktadeas)
assignee: Tadeáš Pařík (pariktadeas) → nobody
Martin Šácha (sachy) on 2014-01-11
Changed in ubuntu-translations:
assignee: nobody → Martin "sachy" Šácha (sachy)
Changed in smplayer (Ubuntu):
status: Confirmed → Fix Released
Changed in ubuntu-translations:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers