incompatible with mplayer version

Bug #1181073 reported by whitis on 2013-05-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
smplayer (Ubuntu)
Undecided
Unassigned

Bug Description

When run first time, smplayer reports it can't identify smplayer version and asks you to choose a version. Choosing the latest version does not work. The smplayer front end does not work with the mplayer back end. Some of the basic controls (play/pause/seek) work but the video does not embed/reparent in the player window or appear anywhere else (but you can hear audio).

ii mplayer 2:1.0~rc4.dfsg movie player for Unix-like systems
ii smplayer 0.7.0-1ubuntu2 complete front-end for MPlayer

By the way, to get another chance to choose, delete the lines in the [mplayer_info] section of ~/.config/smplayer/smplayer.ini

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: smplayer 0.7.0-1ubuntu2
ProcVersionSignature: Ubuntu 3.5.0-18.29-generic 3.5.7
Uname: Linux 3.5.0-18-generic x86_64
ApportVersion: 2.0.1-0ubuntu17.2
Architecture: amd64
CheckboxSubmission: 1e1a99f31ec2933306456e1f141c45d8
CheckboxSystem: edda5d4f616ca792bf437989cb597002
Date: Thu May 16 23:18:44 2013
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427.1)
MarkForUpload: True
ProcEnviron:
 LANGUAGE=en_US:en
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: smplayer
UpgradeStatus: Upgraded to precise on 2013-03-03 (74 days ago)

whitis (whitis) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers