smokeping needs update to fix a CVE

Bug #1203061 reported by Jg-freedesktop on 2013-07-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
smokeping (Ubuntu)
Undecided
Unassigned

Bug Description

I was reading http://oss.oetiker.ch/smokeping/pub/CHANGES and noted the security problem which is CVE-2012-0790 http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2012-0790

The version in Ubuntu 13.04 seems to be 2.6.8-1; fixed in ultimate smokeping upstream in 2.6.9, and Debian has fixes for older versions.

Here's the Debian bug report on the topic:

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=659899

CVE References

information type: Private Security → Public
Changed in smokeping (Ubuntu):
status: New → Fix Released
Changed in smokeping (Ubuntu):
status: Fix Released → Confirmed
Seth Arnold (seth-arnold) wrote :

Thanks, I've requested a new CVE for this incomplete fix: http://www.openwall.com/lists/oss-security/2013/07/20/1

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers