Ubuntu

Comment 11 for bug 491324

Joshua Timberman (jtimberman) wrote :

The smartmontools (5.38-3ubuntu4) package is not available in Lucid, and the startup script there still has this problem.

% cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=10.04
DISTRIB_CODENAME=lucid
DISTRIB_DESCRIPTION="Ubuntu 10.04.3 LTS"

% sudo apt-get update
...

% echo $?
0

% apt-cache policy smartmontools
smartmontools:
  Installed: 5.38-3ubuntu3
  Candidate: 5.38-3ubuntu3
  Version table:
 *** 5.38-3ubuntu3 0
        500 http://us.archive.ubuntu.com/ubuntu/ lucid/main Packages
        100 /var/lib/dpkg/status

% grep SMARTD /etc/init.d/smartmontools
 status_of_proc -p $SMARTDPID $SMARTD smartd && exit 0 || exit $?