Warning from smart-notifier

Bug #1598896 reported by 賴家亨 on 2016-07-04
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
Low
Unassigned
smart-notifier (Ubuntu)
Low
Unassigned

Bug Description

/usr/share/apport/apport-gtk:16: PyGIWarning: Wnck was imported without specifying a version first. Use gi.require_version('Wnck', '3.0') before import to ensure that the right version gets loaded.
  from gi.repository import GLib, Wnck, GdkX11, Gdk

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: smart-notifier 0.28-5
ProcVersionSignature: Ubuntu 4.4.0-28.47-generic 4.4.13
Uname: Linux 4.4.0-28-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
CurrentDesktop: Unity
Date: Tue Jul 5 00:24:50 2016
InstallationDate: Installed on 2016-06-18 (16 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
PackageArchitecture: all
SourcePackage: smart-notifier
UpgradeStatus: No upgrade log present (probably fresh install)

賴家亨 (laichiaheng) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in smart-notifier (Ubuntu):
status: New → Confirmed
KeithG (grider-4) wrote :

This package no longer works with the current smartmontools

Changed in smart-notifier (Ubuntu):
importance: Undecided → Low
Changed in hundredpapercuts:
status: New → Confirmed
importance: Undecided → Low
KeithG (grider-4) wrote :

Same deal in 16.10

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers