Comment 20 for bug 189462

papukaija wrote:
> Do we need to keep this bug open?
>
>
Not according to me. This was an upgrade issue for me (breaking my
scripts because of unannounced swtich from slocate to mlocate, breaking
slocate install as well).

There has been another distrelease since so....

Seth