slime fails to load when used from KDE

Bug #403481 reported by Rafael Jesus Alcantara Perez on 2009-07-23
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
slime (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: slime

I've had a problem when using KDE 4.2 (4:4.2.2-0ubuntu4) Emacs22 (22.2-0ubuntu2) with Slime from Karmic (1:20090616-1). When loading Slime (M-x slime) it fails immediately echoing this message "invalid repetition interval". If I change "GTK Styles" in "Appearance / GTK Style and Fonts" from "Use my KDE style in GTK applications" to "Use another style" and the value "QtCurve", then it runs fine.

$ lsb_release -rd
Description: Ubuntu 9.04
Release: 9.04

$ apt-cache policy slime
slime:
  Instalados: 1:20090616-1
  Candidato: 1:20090616-1
  Tabla de versión:
 *** 1:20090616-1 0
        100 /var/lib/dpkg/status
     1:20080223-2 0
        500 http://es.archive.ubuntu.com jaunty/universe Packages

ProblemType: Bug
Architecture: amd64
DistroRelease: Ubuntu 9.04
Package: slime 1:20090616-1
PackageArchitecture: all
ProcEnviron:
 SHELL=/bin/bash
 PATH=(custom, user)
 LANG=es_ES.UTF-8
 LANGUAGE=
SourcePackage: slime
Uname: Linux 2.6.28-13-generic x86_64
UnreportableReason: This is not a genuine Ubuntu package

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers