Dependency on non-existing package [Hoary]

Bug #469 reported by Magnus Therning on 2005-04-24
4
Affects Status Importance Assigned to Milestone
sl-modem (Ubuntu)
Medium
MOTU
Hoary
Medium
MOTU
Breezy
Medium
MOTU

Bug Description

sl-modem-daemon depends on sl-modem-modules-new, but that package doesn't exist.

This holds both for Hoary and Breezy.

sl-modem-daemon depends on sl-modem-modules-new, but that package doesn't exist.

This holds both for Hoary and Breezy.

Magnus Therning (magnus) wrote :

That package is apparently buildable from source, but it shouldn't be required since it is possible to use sl-modem-daemon without using sl-modem-modules-new (e.g. by using snd_intel8x0m from the kernel package).

Changed in sl-modem:
assignee: nobody → motu
assignee: nobody → motu
assignee: nobody → motu
Daniel T Chen (crimsun) on 2005-09-10
Changed in sl-modem:
status: New → Fixed
status: New → Fixed
Dennis Kaarsemaker (dennis) wrote :

Such errors will not be fixed in stable releases unless someone backports the fix. Please contact the backporting team for that.

Changed in sl-modem:
status: Unconfirmed → Rejected
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers