skype package out of date and unusable

Bug #1701746 reported by Steve Langasek on 2017-06-30
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
skype (Ubuntu)
Undecided
Unassigned

Bug Description

My understanding is that the current skype client package distributed in the partner archive is EOL and no longer usable as of July 1, 2017.

  https://www.skype.com/en/download-skype/skype-for-linux/

The app also appears not to launch at all for me as of zesty.

Since there is no newer version of skype that we have license to distribute, we should remove these old packages from the partner archive.

Steve Langasek (vorlon) wrote :

Removing packages from trusty:
 skype 4.3.0.37-0ubuntu0.12.04.1 in trusty
  skype 4.3.0.37-0ubuntu0.12.04.1 in trusty amd64
  skype 4.3.0.37-0ubuntu0.12.04.1 in trusty i386
  skype-bin 4.3.0.37-0ubuntu0.12.04.1 in trusty i386
Comment: Obsolete, server interface is EOL; LP: #1701746
1 package successfully removed.
Removing packages from xenial:
 skype 4.3.0.37-0ubuntu0.12.04.1 in xenial
  skype 4.3.0.37-0ubuntu0.12.04.1 in xenial amd64
  skype 4.3.0.37-0ubuntu0.12.04.1 in xenial i386
  skype-bin 4.3.0.37-0ubuntu0.12.04.1 in xenial i386
Comment: Obsolete version, corresponding server interface is EOL; LP: #1701746
1 package successfully removed.
Removing packages from yakkety:
 skype 4.3.0.37-0ubuntu0.12.04.1 in yakkety
  skype 4.3.0.37-0ubuntu0.12.04.1 in yakkety amd64
  skype 4.3.0.37-0ubuntu0.12.04.1 in yakkety i386
  skype-bin 4.3.0.37-0ubuntu0.12.04.1 in yakkety i386
Comment: Obsolete version, corresponding server interface is EOL; LP: #1701746
1 package successfully removed.
Removing packages from zesty:
 skype 4.3.0.37-0ubuntu0.12.04.1 in zesty
  skype 4.3.0.37-0ubuntu0.12.04.1 in zesty amd64
  skype 4.3.0.37-0ubuntu0.12.04.1 in zesty i386
  skype-bin 4.3.0.37-0ubuntu0.12.04.1 in zesty i386
Comment: Obsolete version, corresponding server interface is EOL; LP: #1701746
1 package successfully removed.
Removing packages from artful:
 skype 4.3.0.37-0ubuntu0.12.04.1 in artful
  skype 4.3.0.37-0ubuntu0.12.04.1 in artful amd64
  skype 4.3.0.37-0ubuntu0.12.04.1 in artful i386
  skype-bin 4.3.0.37-0ubuntu0.12.04.1 in artful i386
Comment: Obsolete version, corresponding server interface is EOL; LP: #1701746
1 package successfully removed.

Changed in skype (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers