[intrepid] skanlite, no icon in kickoff menue

Bug #293068 reported by Christian Mangold on 2008-11-03
10
Affects Status Importance Assigned to Milestone
skanlite (Ubuntu)
Wishlist
Unassigned

Bug Description

as topic suggests, skanlite has no Icon in Kickoff Menue in Kubuntu 8.10.

Related branches

Nathan Handler (nhandler) wrote :

Thank you for reporting this bug. I can confirm that it is valid. However, it does not appear that skanlite ships an icon with its source. If you could provide an appropriate icon, it could then be added so that it appears in the menu. Thanks again.

Changed in skanlite:
assignee: nobody → neversfelde
importance: Undecided → Wishlist
status: New → Incomplete
Christian Mangold (neversfelde) wrote :

We can probably use the devices=>scanner icon. I do this for a workaround.
Do not expect new icons from me, I can:t hardly draw an x :).

Christian Mangold (neversfelde) wrote :

btw. why is it an incomplete bug? The problem is still there and a solution is to use an oxygen icon for this?

Nathan Handler (nhandler) wrote :

For now, we will fix this bug by changing the Icon specified in the .desktop file to 'scanner'. We will also contact the upstream author to try and get them to include an icon in the package. This bug will be fixed when LP Bug #302657 is resolved.

The reason I set the status as 'Incomplete' before was because it required information. At that time, there was no icon included in the package. You also did not suggest an icon to be used in your original bug report. I changed the status to 'Incomplete' to show that it required you to add information before it could be resolved.

Changed in skanlite:
assignee: neversfelde → ajmorris
status: Incomplete → In Progress
Andrew Morris (ajmorris) wrote :

the 'scanner' icon has been added to the .desktop file as a temporary fix. (resolved in https://bugs.edge.launchpad.net/bugs/302657) The upstream author has also been contacted, and asked to provide a more meaningful icon.

Changed in skanlite:
status: In Progress → Fix Committed
Andrew Morris (ajmorris) on 2008-12-01
Changed in skanlite:
assignee: ajmorris → nobody
status: Fix Committed → Confirmed
Scott Kitterman (kitterman) wrote :

Uploaded. Thank you for your contribution to Kubuntu.

Changed in skanlite:
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package skanlite - 0.2-kde4.1.3-0ubuntu2

---------------
skanlite (0.2-kde4.1.3-0ubuntu2) jaunty; urgency=low

  * Add desktop_icon.diff (LP: #293068)
    -Set icon to 'scanner' as a temporary fix until an icon is included in the
     source

 -- Andrew Morris <email address hidden> Thu, 11 Dec 2008 21:57:33 -0500

Changed in skanlite:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers