Update to 10.10 version

Bug #660994 reported by Didier Roche on 2010-10-15
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
simplecommeubuntu (Ubuntu)
Low
Unassigned
Maverick
Low
Unassigned

Bug Description

Binary package hint: simplecommeubuntu

As discussed with Martin, there is no real need of FFe or SRU process to be followed. It's just a pdf installed and updated to latest ubuntu version.

Please not that I installed it without any issue.

simplecommeubuntu (10.10) maverick-proposed; urgency=low

  * New upstream version:
    - update content to ubuntu maverick meerkat

Didier Roche (didrocks) on 2010-10-15
Changed in simplecommeubuntu (Ubuntu Maverick):
status: New → Triaged
Changed in simplecommeubuntu (Ubuntu):
status: New → Triaged
Changed in simplecommeubuntu (Ubuntu Maverick):
importance: Undecided → Low
Changed in simplecommeubuntu (Ubuntu):
importance: Undecided → Low

Accepted simplecommeubuntu into maverick-proposed, the package will build now and be available in a few hours. Please test and give feedback here. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

Changed in simplecommeubuntu (Ubuntu Maverick):
status: Triaged → Fix Committed
tags: added: verification-needed
Didier Roche (didrocks) wrote :

I've made the upgrade on my spare box and the new pdf is working under evince.

tags: added: verification-done
removed: verification-needed
Jean-Baptiste Lallement (jibel) wrote :

Despite the fact that Battlestar Galactica (p13) is not a battleship full of Gallinacea and only takes 1 'L' this is not a regression because issue already exists in Lucid. Keeping verification-done :-)

Just a suggestion, since the target audience of this book is beginners, they won't be able to find the doc in /usr/share/doc and it would be nice making it easier to find by for example putting a shortcut somewhere in the menu or on the desktop.

Didier Roche (didrocks) wrote :

Totally agree, it's just that I don't want to add a desktop file late in the cycle and I have to think about changing that early rather.

The thing is that other pdf doesn't add .desktop file as well and it's quite hard to integrate it in the menu (as the workaround we have in the French CD respin remix to add it to the desktop, but we don't want the package to do that).

One solution would to integrate SCU in yelp/mallard rathen than a pdf. Who's on it? :)

Martin Pitt (pitti) wrote :

Copied to Natty.

Changed in simplecommeubuntu (Ubuntu):
status: Triaged → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package simplecommeubuntu - 10.10

---------------
simplecommeubuntu (10.10) maverick-proposed; urgency=low

  * New upstream version:
    - update content to ubuntu maverick meerkat (LP: #660994)
 -- Didier Roche <email address hidden> Sat, 02 Oct 2010 13:59:27 +0200

Changed in simplecommeubuntu (Ubuntu Maverick):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers