Signond ignores GNOME proxy setting

Bug #1095254 reported by Ondrej Balaz on 2013-01-02
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Online Accounts: Sign-on UI
High
Alberto Mardegan
Online Accounts: Sign-on daemon
Unknown
High
signon (Ubuntu)
High
Unassigned

Bug Description

Description: Ubuntu 12.10
Release: 12.10

Package version: 8.43-0ubuntu1

Signon ignores proxy settings in System Settings → Network → Network proxy. If the Internet can only be reached through a proxy, the online accounts won't connect.

Related branches

summary: - Signond ignores HTTP proxy setting
+ Signond ignores GNOME proxy setting
description: updated
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in signon (Ubuntu):
status: New → Confirmed
Changed in signon (Ubuntu):
status: Confirmed → Triaged
importance: Undecided → High
tags: added: proxy quantal
Alberto Mardegan (mardy) on 2013-01-07
Changed in signon-ui:
status: New → In Progress
assignee: nobody → Alberto Mardegan (mardy)
importance: Undecided → High
Changed in signon:
importance: Unknown → High
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package signon - 8.46-0ubuntu1

---------------
signon (8.46-0ubuntu1) raring; urgency=low

  * New upstream release.
    - Fix out-of-tree builds.
    - Signond: fix cancellation of idle requests.
  * -debian/patches/armhf_ftbfs.patch: upstream
 -- Ken VanDine <email address hidden> Fri, 18 Jan 2013 09:21:15 -0500

Changed in signon (Ubuntu):
status: Triaged → Fix Released
Alberto Mardegan (mardy) on 2013-01-25
Changed in signon-ui:
status: In Progress → Fix Released
Lanhui Ou (o-3) wrote :

I have the same problem in Ubuntu 12.10 amd64 and 13.04 amd64 beta.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.