Comment 10 for bug 1673984

BenHoughton (ben-houghton-tk) wrote :

Having this same issue with 16.04 xenial. signon-ui is at version 0.17+16.04.20151125-0ubuntu1 but apt-get tells me I'm as up to date as I can be for this LTS. Does this fix need pushing to 16.04 also?

(unity-control-center:5967): account-plugin-CRITICAL **: Couldn't store identity: GDBus.Error:com.google.code.AccountsSSO.SingleSignOn.Error.InternalServer: Server internal error occurred.Could not access Signon Database.

(unity-control-center:5967): credentials-cc-panel-CRITICAL **: cc-credentials-authorization-page.vala:182: Error completing auth session process: GDBus.Error:com.google.code.AccountsSSO.SingleSignOn.Error.InternalServer: Server internal error occurred.Could not access Signon Database