Looking for Xlib when not needing it

Bug #1473423 reported by Martin Klapetek on 2015-07-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
signon-ui (Ubuntu)
Medium
Alberto Mardegan

Bug Description

Signon-ui is looking for x11 library but it requires it only on Qt4 builds, so it should look and #include it only when building Qt4 version.

Related branches

Alberto Mardegan (mardy) on 2015-07-13
Changed in signon-ui (Ubuntu):
importance: Undecided → Medium
assignee: nobody → Alberto Mardegan (mardy)
status: New → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package signon-ui - 0.17+15.10.20150810-0ubuntu1

---------------
signon-ui (0.17+15.10.20150810-0ubuntu1) wily; urgency=medium

  [ Alberto Mardegan ]
  * Fix portability to non-X11 platforms (LP: #1473422, #1473423)

 -- CI Train Bot <email address hidden> Mon, 10 Aug 2015 08:37:45 +0000

Changed in signon-ui (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers