[FFe] Shutter 0.86.3

Bug #626704 reported by Mario Kemper (Romario) on 2010-08-30
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
shutter (Ubuntu)
Wishlist
Unassigned

Bug Description

Upstream has asked us to update shutter to the latest version - 0.86.3.

While it's a fairly big update which adds few new features there seem to be no maintainer of Shutter in neither Ubuntu nor Debian (debian package hasn't been updated at least since March).

It also fixes two bugs reported on Launchpad: LP: #511942 and LP: #549688 - both of them make Shutter look bad so not fixing them when we can and leaving package to rot doesn't really make sense.

Krzysztof Klimonda (kklimonda) wrote :

Attached is a branch with update of shutter to 0.86.3. A Changelog entry:

shutter (0.86.3-0ubuntu1) UNRELEASED; urgency=low

  * New upstream release. (LP: #626704)
  * Fixes bugs:
    - wrong default directory for saved screenshots (LP: #511942)
  * debian/control:
    - Add dependency on libproc-processtable-perl
    - Add libnet-dbus-glib-perl to Suggests:
  * debian/install:
    - install missing icons (LP: #549688)

 -- Krzysztof Klimonda <email address hidden> Mon, 06 Sep 2010 00:51:06 +0200

summary: - [Update package] Shutter 0.86.3
+ [FFe] Shutter 0.86.3
description: updated
Krzysztof Klimonda (kklimonda) wrote :

Also updated Maintainer field in debian/control.. sigh..

Scott Kitterman (kitterman) wrote :

Ack. Approved.

Changed in shutter (Ubuntu):
importance: Undecided → Wishlist
status: New → Confirmed
Changed in shutter (Ubuntu):
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package shutter - 0.86.3-0ubuntu1

---------------
shutter (0.86.3-0ubuntu1) maverick; urgency=low

  * New upstream release. (LP: #626704)
  * Fixes bugs:
    - wrong default directory for saved screenshots (LP: #511942)
  * debian/control:
    - Updated Maintainer field
    - Add dependency on libproc-processtable-perl
    - Add libnet-dbus-glib-perl to Suggests:
  * debian/install:
    - install missing icons (LP: #549688)
 -- Krzysztof Klimonda <email address hidden> Mon, 06 Sep 2010 02:36:44 +0200

Changed in shutter (Ubuntu):
status: Fix Committed → Fix Released

Thank you very much for your fast response.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers