Shutter does not display icon when using Alt-Tab

Bug #549688 reported by komputes on 2010-03-27
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
shutter (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: shutter

I do not have advanced effects enabled so I use the classic application switcher using alt-tab.

Shutter does not have an icon when doing this. See attached screenshot for an example of what this looks like.

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: shutter 0.85.1-1ubuntu1
ProcVersionSignature: Ubuntu 2.6.32-17.26-generic 2.6.32.10+drm33.1
Uname: Linux 2.6.32-17-generic i686
NonfreeKernelModules: wl
Architecture: i386
Date: Sat Mar 27 12:41:44 2010
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Beta i386 (20100318)
PackageArchitecture: all
ProcEnviron:
 LANG=en_CA.utf8
 SHELL=/bin/bash
SourcePackage: shutter

komputes (komputes) wrote :

Confirmed, I disable the compiz switcher and was able to notice Shutter's lack of icon. Marking as low since it's cosmetic and doesn't actually impede Shutter's usability.

Changed in shutter (Ubuntu):
status: New → Confirmed
importance: Undecided → Low
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package shutter - 0.86.3-0ubuntu1

---------------
shutter (0.86.3-0ubuntu1) maverick; urgency=low

  * New upstream release. (LP: #626704)
  * Fixes bugs:
    - wrong default directory for saved screenshots (LP: #511942)
  * debian/control:
    - Updated Maintainer field
    - Add dependency on libproc-processtable-perl
    - Add libnet-dbus-glib-perl to Suggests:
  * debian/install:
    - install missing icons (LP: #549688)
 -- Krzysztof Klimonda <email address hidden> Mon, 06 Sep 2010 02:36:44 +0200

Changed in shutter (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers