Shotwell does not show 3gp videos

Bug #887522 reported by Alessandro Lattao on 2011-11-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Shotwell
New
Undecided
Unassigned
shotwell (Ubuntu)
Low
Unassigned

Bug Description

Shotwell does not show 3gp videos stored in dcim folder of my android phone.

Adam Dingle (adam-yorba) wrote :

Thanks for the bug report. We have a ticket for this upstream:

http://redmine.yorba.org/issues/3030

Changed in shotwell (Ubuntu):
status: New → Triaged
importance: Undecided → Low
Sebastien Bacher (seb128) wrote :

The issue is fixed in the current Ubuntu version

Changed in shotwell (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions