shotwell settings dialog not fully keyboard accessible

Bug #882283 reported by Ayke on 2011-10-26
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
shotwell (Ubuntu)
Medium
Unassigned

Bug Description

My mouse doesn't currently work, so I'm left with the keyboard at the moment.

When I tried to change the directory where the photos are imported to, I couldn't get the list of directories. I could get the focus on it, but nothing worked to get the list where you can choose from a few predefined folders and another folder. I tried the space bar (didn't work), enter (closed the window), list key (didn't work). This might be a GTK issue, I don't know, but it is really annoying. I used the 'keyboard as a mouse' as a workaround.

Ubuntu version: ubuntu oneiric (normal stable version, with backports)
Shotwell version: 0.11.2

Different but related bug, but maybe also worth noting: it is not possible to enable/disable plug-ins without a mouse.

Robert Roth (evfool) on 2011-10-26
Changed in shotwell (Ubuntu):
status: New → Confirmed
importance: Undecided → Medium
Clint Rogers (clinton-yorba) wrote :

Hi, and thank you for taking time to report this. I've added a ticket for on our side at http://redmine.yorba.org/issues/4306 .

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers