Shotwell Help not translatable

Bug #1575638 reported by Jean-Marc on 2016-04-27
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Undecided
Unassigned
shotwell (Ubuntu)
High
Unassigned

Bug Description

Hello,

The Shotwell Help is not translated and not translatable.
Shotwell is fully translated in French since 2015-11-22 but Help is not in the template: https://translations.launchpad.net/ubuntu/+source/shotwell

Ubuntu 16.04 Xenial
Shotwell 0.22.0+git20160108.r1.f2fb1f7-0ubuntu1

Thank you

Jean-Marc (m-balthazar) wrote :
Jens Georg (yg-jensge) wrote :

We simply don't have a french translation upstream, sorry about that.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in shotwell (Ubuntu):
status: New → Confirmed
Changed in shotwell (Ubuntu):
importance: Undecided → High
status: Confirmed → Triaged
Jeremy Bicha (jbicha) on 2017-09-23
Changed in shotwell (Ubuntu):
status: Triaged → Fix Released
Changed in ubuntu-translations:
status: New → Invalid
Jeremy Bicha (jbicha) wrote :

I am marking this bug as fixed because my understanding is that translating Shotwell should be the same now as any other GNOME app except that no one has started on translating the help for French yet.

Launchpad now shows French as missing 453 translations for Shotwell.

I encourage you to work to translate Shotwell upstream.

You'll need to add fr to help/Makefile.am and help/meson.build. Save the translations to help/fr/fr.po

https://wiki.gnome.org/TranslationProject
https://l10n.gnome.org/module/shotwell/

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers