xfce4-notifyd-config greybird theme appears twice

Bug #985320 reported by Chris Bainbridge on 2012-04-19
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
shimmer-themes (Ubuntu)
Wishlist
Unassigned

Bug Description

Small issue, under the Theme drop down greybird appears twice ("Greybird", "greybird")

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: xfce4-notifyd 0.2.2-1
ProcVersionSignature: Ubuntu 3.2.0-23.36-generic 3.2.14
Uname: Linux 3.2.0-23-generic x86_64
ApportVersion: 2.0.1-0ubuntu4
Architecture: amd64
Date: Thu Apr 19 01:18:42 2012
ProcEnviron:
 LANGUAGE=en_GB:en
 TERM=xterm
 PATH=(custom, user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: xfce4-notifyd
UpgradeStatus: No upgrade log present (probably fresh install)

Lionel Le Folgoc (mrpouit) wrote :

Yes, that's because it was previously packaged as 'greybird', which is a (small) mistake (should be 'Greybird'). greybird is a symlink to Greybird so people using the old one don't lose their theme.
But we'll drop it after precise.

affects: xfce4-notifyd (Ubuntu) → shimmer-themes (Ubuntu)
Changed in shimmer-themes (Ubuntu):
importance: Undecided → Wishlist
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package shimmer-themes - 1.5.0-0ubuntu1

---------------
shimmer-themes (1.5.0-0ubuntu1) quantal; urgency=low

  * Update Greybird to latest tag (v0.9). lp: #924853,#947436,#982820,#1016713
  * Update Bluebird to latest tag (v0.6). lp: #686239,#977431
  * Update Albatross to latest tag (v1.2). lp: #989814,#1023056
  * debian/control: demote gtk3-engines-unico to recommends as most themes
    are now engine-free.
  * debian/shimmer-wallpapers.install: update paths, wallpapers are in their
    own branch/subtarball now.
  * debian/shimmer-themes.install: ship Albatross' metacity theme.
  * debian/shimmer-themes.links: drop greybird -> Greybird compatibility
    symlinks. lp: #985320
 -- Lionel Le Folgoc <email address hidden> Sat, 28 Jul 2012 22:28:31 +0200

Changed in shimmer-themes (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers