package greybird-gtk-theme (not installed) failed to install/upgrade: trying to overwrite '/usr/share/themes/Greybird-compact/xfwm4/hide-active.png', which is also in package shimmer-themes 1.7.3-0ubuntu1

Bug #1347587 reported by Matt Freyer on 2014-07-23
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
shimmer-themes (Ubuntu)
Undecided
Unassigned

Bug Description

package greybird-gtk-theme (not installed) failed to install

ProblemType: Package
DistroRelease: Ubuntu 14.10
Package: greybird-gtk-theme (not installed)
Uname: Linux 3.16.0-031600rc4-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.14.4-0ubuntu2
Architecture: amd64
Date: Wed Jul 23 06:58:24 2014
DuplicateSignature: package:greybird-gtk-theme:(not installed):trying to overwrite '/usr/share/themes/Greybird-compact/xfwm4/hide-active.png', which is also in package shimmer-themes 1.7.3-0ubuntu1
ErrorMessage: trying to overwrite '/usr/share/themes/Greybird-compact/xfwm4/hide-active.png', which is also in package shimmer-themes 1.7.3-0ubuntu1
InstallationDate: Installed on 2014-06-17 (35 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
SourcePackage: shimmer-themes
Title: package greybird-gtk-theme (not installed) failed to install/upgrade: trying to overwrite '/usr/share/themes/Greybird-compact/xfwm4/hide-active.png', which is also in package shimmer-themes 1.7.3-0ubuntu1
UpgradeStatus: No upgrade log present (probably fresh install)

Matt Freyer (mattfreyer45) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in shimmer-themes (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers