package shim-signed 1.34.9+13-0ubuntu2 failed to install/upgrade: Unterprozess installed shim-signed package post-installation script gab den Fehler-Ausgangsstatus 1 zurück

Bug #1767881 reported by Gustavo Petek on 2018-04-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
shim-signed (Ubuntu)
Undecided
Unassigned

Bug Description

trying to install ubuntu 18 appears this message...

ProblemType: Package
DistroRelease: Ubuntu 18.04
Package: shim-signed 1.34.9+13-0ubuntu2
ProcVersionSignature: Ubuntu 4.15.0-13.14-lowlatency 4.15.10
Uname: Linux 4.15.0-13-lowlatency x86_64
.proc.sys.kernel.moksbstate_disabled: Error: [Errno 2] Datei oder Verzeichnis nicht gefunden: '/proc/sys/kernel/moksbstate_disabled'
ApportVersion: 2.20.9-0ubuntu7
Architecture: amd64
Date: Sun Apr 29 23:12:16 2018
EFITables:
 Apr 29 22:33:23 gus kernel: efi: EFI v2.40 by INSYDE Corp.
 Apr 29 22:33:23 gus kernel: efi: ACPI 2.0=0x77efa014 ESRT=0x775e3618 SMBIOS=0x77771000
 Apr 29 22:33:23 gus kernel: secureboot: Secure boot could not be determined (mode 0)
 Apr 29 22:33:23 gus kernel: esrt: Reserving ESRT space from 0x00000000775e3618 to 0x00000000775e3650.
ErrorMessage: Unterprozess installed shim-signed package post-installation script gab den Fehler-Ausgangsstatus 1 zurück
InstallationDate: Installed on 2017-11-11 (169 days ago)
InstallationMedia: Ubuntu-Studio 17.10 "Artful Aardvark" - Release amd64 (20171017.1)
Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 3.6.5-3
PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 2.7.15~rc1-1
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu2
 apt 1.6.1
SecureBoot: 6 0 0 0 0
SourcePackage: shim-signed
Title: package shim-signed 1.34.9+13-0ubuntu2 failed to install/upgrade: Unterprozess installed shim-signed package post-installation script gab den Fehler-Ausgangsstatus 1 zurück
UpgradeStatus: No upgrade log present (probably fresh install)

Gustavo Petek (gstvptk) wrote :
Steve Langasek (vorlon) wrote :

The error in your log is:

shim-signed (1.34.9+13-0ubuntu2) wird eingerichtet ...
x86_64-efi wird für Ihre Plattform installiert.
 Could not delete variable: Interrupted system call
grub-install: Fehler: efibootmgr failed to register the boot entry: Es ist ein Block-Device notwendig.
ESC[1mdpkg:ESC[0m Fehler beim Bearbeiten des Paketes shim-signed (--configure):
 Unterprozess installed shim-signed package post-installation script gab den Fehler-Ausgangsstatus 1 zurück

It appears that there is a problem with your firmware that prevents shim from uploading the bootloader configuration variables. Is it possible that you are affected by https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1734147 ?

Changed in shim-signed (Ubuntu):
status: New → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers