Clicking on the Preferences option on the main menu does nothing on 17.10 for SGT-Launcher

Bug #1686667 reported by David Pearson on 2017-04-27
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
SGT Puzzles Collection
Undecided
Unassigned
sgt-launcher (Ubuntu)
Undecided
Unassigned

Bug Description

When I Click on the Preferences option on the main menu it does nothing.

No preference options are shown, or no window appears

ProblemType: Bug
DistroRelease: Ubuntu 17.10
Package: sgt-launcher 0.2.2-0ubuntu1
ProcVersionSignature: Ubuntu 4.10.0-20.22-generic 4.10.8
Uname: Linux 4.10.0-20-generic i686
ApportVersion: 2.20.4-0ubuntu4
Architecture: i386
CurrentDesktop: XFCE
Date: Thu Apr 27 11:14:56 2017
InstallationDate: Installed on 2017-04-27 (0 days ago)
InstallationMedia: Xubuntu 17.10 "Artful Aardvark" - Alpha i386 (20170427)
PackageArchitecture: all
SourcePackage: sgt-launcher
UpgradeStatus: No upgrade log present (probably fresh install)

David Pearson (akxwi-dave) wrote :
summary: - licking on the Preferences option on the main menu does nothing on 17.10
+ Clicking on the Preferences option on the main menu does nothing on
+ 17.10

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1686667

tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in sgt-launcher (Ubuntu):
status: New → Confirmed
summary: Clicking on the Preferences option on the main menu does nothing on
- 17.10
+ 17.10 for SGT-Launcher
Sean Davis (bluesabre) on 2017-10-03
Changed in sgt-launcher:
status: New → Fix Committed
milestone: none → 0.2.3
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package sgt-launcher - 0.2.3-0ubuntu1

---------------
sgt-launcher (0.2.3-0ubuntu1) artful; urgency=medium

  * New upstream bugfix and translations release.
    - Fix: Clicking on the Preferences option does nothing (LP: #1686667)
  * debian/control: No change update to Standards-Version 4.1.0

 -- Sean Davis <email address hidden> Tue, 03 Oct 2017 06:18:36 -0400

Changed in sgt-launcher (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints