sgt-launcher failed to launch

Bug #1658098 reported by David Pearson on 2017-01-20
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
sgt-launcher (Ubuntu)
Undecided
Unassigned

Bug Description

Failed to execute command "/usr/bin/sgt-launcher"

failed to execute child process "/usr/bin/sgt-launcher" )no such file or directory

Both in live and installed system

ProblemType: Bug
DistroRelease: Ubuntu 17.04
Package: sgt-launcher 0.2.1-0ubuntu1
ProcVersionSignature: Ubuntu 4.9.0-11.12-generic 4.9.0
Uname: Linux 4.9.0-11-generic x86_64
ApportVersion: 2.20.4-0ubuntu1
Architecture: amd64
CurrentDesktop: XFCE
Date: Fri Jan 20 14:02:14 2017
InstallationDate: Installed on 2017-01-20 (0 days ago)
InstallationMedia: Xubuntu 17.04 "Zesty Zapus" - Alpha amd64 (20170120)
PackageArchitecture: all
SourcePackage: sgt-launcher
UpgradeStatus: No upgrade log present (probably fresh install)

David Pearson (akxwi-dave) wrote :
David Pearson (akxwi-dave) wrote :
David Pearson (akxwi-dave) wrote :

launching from terminal works..

Menu shortcuts don't.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in sgt-launcher (Ubuntu):
status: New → Confirmed
Kev Bowring (flocculant) on 2017-01-20
description: updated
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package sgt-launcher - 0.2.2-0ubuntu1

---------------
sgt-launcher (0.2.2-0ubuntu1) zesty; urgency=medium

  * New upstream release.
    - Fix: sgt-launcher failed to launch (LP: #1658098)

 -- Sean Davis <email address hidden> Sun, 29 Jan 2017 09:19:08 -0500

Changed in sgt-launcher (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints