[groovy] merge sg3-utils with debian

Bug #1879761 reported by Rafael David Tinoco on 2020-05-20
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
sg3-utils (Ubuntu)
Medium
Unassigned

Bug Description

Package: sg3-utils (debian: 1.45-1, ubuntu: 1.44-1ubuntu2) needs merge

Related branches

Changed in sg3-utils (Ubuntu):
status: New → In Progress
Changed in sg3-utils (Ubuntu):
importance: Undecided → Medium
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package sg3-utils - 1.45-1ubuntu1

---------------
sg3-utils (1.45-1ubuntu1) groovy; urgency=medium

  * Merge with Debian unstable (LP: #1879761). Remaining changes:
    - debian/control, debian/rules: build a sg3-udeb installer package again.
    - debian/sg3-udeb.install: install the right binaries for sg3-udeb.
  * Dropped:
    - Fix a typo in a udev rule that leads to truncated ID_SERIAL values in
      udev. (LP: #1859858)
    [Fixed Upstream]

sg3-utils (1.45-1) unstable; urgency=medium

  [ Debian Janitor ]
  * Trim trailing whitespace.
  * Bump debhelper from old 9 to 12.
  * Set upstream metadata fields: Bug-Submit.
  * Drop unnecessary dependency on dh-autoconf.
  * Use canonical URL in Vcs-Browser.

  [ Ritesh Raj Sarraf ]
  * Add filter for the debian folder
  * New upstream version 1.45
  * Drop quilt based patch fix-udevadm-path.patch
  * Add patch to fix path for udevadm
  * Update symbol list for 1.45

 -- Rafael David Tinoco <email address hidden> Thu, 21 May 2020 03:34:16 +0000

Changed in sg3-utils (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers