sflphone do not start

Bug #1299967 reported by thunderamur on 2014-03-31
48
This bug affects 9 people
Affects Status Importance Assigned to Milestone
sflphone (Ubuntu)
High
Unassigned
Trusty
High
Unassigned

Bug Description

sflphone-gnome do not start in Ubuntu 14.04.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: sflphone-gnome 1.3.0-1
ProcVersionSignature: Ubuntu 3.13.0-19.40-generic 3.13.6
Uname: Linux 3.13.0-19-generic x86_64
ApportVersion: 2.13.3-0ubuntu1
Architecture: amd64
CurrentDesktop: Unity
Date: Mon Mar 31 11:42:39 2014
InstallationDate: Installed on 2014-01-20 (70 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Alpha amd64 (20140115)
SourcePackage: sflphone
UpgradeStatus: No upgrade log present (probably fresh install)

Related branches

thunderamur (thunderamur) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in sflphone (Ubuntu):
status: New → Confirmed

It renders essential functionality of the package (or a dependent one) broken.

Changed in sflphone (Ubuntu):
importance: Undecided → High
Elv13 (elv1313) wrote :
tags: added: patch
thunderamur (thunderamur) wrote :

I want to see correct package in official repository for Trusty.

Michal Predotka (mpredotka) wrote :

Is there any workaround for this?

The attachment "Fix for this issue" seems to be a patch. If it isn't, please remove the "patch" flag from the attachment, remove the "patch" tag, and if you are a member of the ~ubuntu-reviewers, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by ~brian-murray, for any issues please contact him.]

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package sflphone - 1.3.0-1ubuntu1

---------------
sflphone (1.3.0-1ubuntu1) trusty; urgency=medium

  * Drop G_APPLICATION_IS_SERVICE flag when creating a new gnome
    client. Thus allow launching the gnome client, instead of silently
    quitting and do nothing. (LP: #1299967)
 -- Dimitri John Ledkov <email address hidden> Wed, 16 Apr 2014 15:56:01 +0100

Changed in sflphone (Ubuntu Trusty):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers