No icon

Bug #1167667 reported by Cody Garver on 2013-04-11
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
elementary OS
Medium
Cody Garver
sessioninstaller (Ubuntu)
Low
Unassigned

Bug Description

Doesn't seem to have an icon assigned so it uses some ugly fallback icon.

Cody Garver (codygarver) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in sessioninstaller (Ubuntu):
status: New → Confirmed
Cody Garver (codygarver) on 2015-12-14
affects: sessioninstaller → elementaryos
Changed in elementaryos:
assignee: nobody → Cody Garver (codygarver)
status: New → Fix Committed
importance: Undecided → Medium
milestone: none → loki-alpha1
Changed in sessioninstaller (Ubuntu):
importance: Undecided → Low
Daniel Fore (danrabbit) on 2016-09-15
Changed in elementaryos:
status: Fix Committed → Fix Released
milestone: loki-alpha1 → loki-rc1
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Bug attachments