Opaque error message "Installing packages by files isn't supported"

Bug #1060507 reported by Tim Makarios on 2012-10-02
82
This bug affects 15 people
Affects Status Importance Assigned to Milestone
sessioninstaller (Ubuntu)
Undecided
Iain Lane

Bug Description

I tried to burn a video DVD with Brasero. I lined up some mpg videos to add, put a blank DVD in the drive, and clicked "Burn". Then I got an error message saying:
"Installing packages by files isn't supported
"This method hasn't yet been implemented."

Please note that this bug report isn't about my inability to burn DVDs. It's about the error message being surprisingly unhelpful, and apparently unrelated to what I was trying to do at the time.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: sessioninstaller 0.20+bzr128-0ubuntu1.1
ProcVersionSignature: Ubuntu 3.2.0-31.50-generic 3.2.28
Uname: Linux 3.2.0-31-generic x86_64
ApportVersion: 2.0.1-0ubuntu13
Architecture: amd64
Date: Wed Oct 3 11:51:52 2012
ExecutablePath: /usr/bin/session-installer
InstallationMedia: Ubuntu 10.04.2 LTS "Lucid Lynx" - Release amd64 (20110211.1)
InterpreterPath: /usr/bin/python2.7
PackageArchitecture: all
ProcEnviron:
 SHELL=/bin/bash
 PATH=(custom, user)
 LANG=en_NZ.UTF-8
SourcePackage: sessioninstaller
UpgradeStatus: No upgrade log present (probably fresh install)

Related branches

Tim Makarios (tjm1983) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in sessioninstaller (Ubuntu):
status: New → Confirmed
affects: sessioninstaller (Ubuntu) → brasero (Ubuntu)
James Lewis (james-fsck) wrote :

I've seen this error message when trying to do colour calibration on my screen... what does it mean?

Marcus (marcuswho7) wrote :

Had the same unhelpful error message pop up on my near new install of Ubuntu 13.04, it occurred whenever I tried to copy a CD. I then noticed at the bottom of the Brasero package description it mentions also installing the package cdrdao for direct copying of CDs. I installed cdrdao and cue2toc, and now the error does not appear and I can successfully copy CDs.

Also note that these packages are not dependancies, recommended or suggested by the Brasero package, which seems like an oversight in my Ubuntu newbie opinion.

Iain Lane (laney) wrote :

It's a bug in sessioninstaller which we use to install packages on-demand.

affects: brasero (Ubuntu) → sessioninstaller (Ubuntu)
Iain Lane (laney) wrote :

Uploaded to saucy/unapproved

Changed in sessioninstaller (Ubuntu):
status: Confirmed → In Progress
assignee: nobody → Iain Lane (laney)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package sessioninstaller - 0.20+bzr141-0ubuntu2

---------------
sessioninstaller (0.20+bzr141-0ubuntu2) saucy; urgency=low

  * Depend on python-commandnotfound for InstallProvideFiles. (LP: #1060507)
 -- Iain Lane <email address hidden> Wed, 09 Oct 2013 12:52:03 +0100

Changed in sessioninstaller (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers