[apport] sensors-applet crashed with signal 7 in gtk_tooltips_set_tip()

Bug #92217 reported by Jan Frybort on 2007-03-14
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
sensors-applet (Ubuntu)
Medium
MOTU

Bug Description

Binary package hint: sensors-applet

Ubuntu Feisty on amd64. The sensor-applet crashed on start up.

ProblemType: Crash
Architecture: amd64
Date: Wed Mar 14 12:19:22 2007
DistroRelease: Ubuntu 7.04
ExecutablePath: /usr/lib/gnome-panel/sensors-applet
Package: sensors-applet 1.7.10+dfsg-1
PackageArchitecture: amd64
ProcCmdline: /usr/lib/gnome-panel/sensors-applet --oaf-activate-iid=OAFIID:SensorsApplet_Factory --oaf-ior-fd=27
ProcCwd: /
ProcEnviron:
 LANG=cs_CZ.UTF-8
 LANGUAGE=cs_CZ:cs:en_GB:en
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 SHELL=/bin/bash
Signal: 7
SourcePackage: sensors-applet
StacktraceTop:
 gtk_tooltips_set_tip ()
 ?? ()
 g_list_foreach () from /usr/lib/libglib-2.0.so.0
 ?? ()
 ?? () from /usr/lib/libglib-2.0.so.0
Uname: Linux jeff-laptop 2.6.20-10-generic #2 SMP Sun Mar 11 19:49:03 UTC 2007 x86_64 GNU/Linux
UserGroups: adm admin audio cdrom dialout dip floppy lpadmin netdev plugdev powerdev scanner video

Jan Frybort (jan.frybort) wrote :
Daniel Holbach (dholbach) wrote :

Thanks for your bug report.

Changed in sensors-applet:
assignee: nobody → motu
importance: Undecided → Medium

StacktraceTop:_gtk_tooltips_toggle_keyboard_mode (widget=<value optimized out>) at gtktooltips.c:585
?? ()
?? ()
active_sensor_update (active_sensor=0x650e40, sensors_applet=0x87af70) at active-sensor.c:733
IA__g_list_foreach (list=<value optimized out>, func=0x407900 <active_sensor_update>, user_data=0x6b8bc0) at glist.c:495

Changed in sensors-applet:
status: Unconfirmed → Confirmed
Alex Murray (alexmurray) wrote :

As the developer of sensors-applet, I would suggest upgrading to the lastest version, the current version 1.7.10 has some known bugs which were fixed in 1.7.11

Nanley Chery (nanoman) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. The issue that you reported is one that should be reproducible with the live environment of the Desktop CD of the development release - Lucid Lynx. It would help us greatly if you could test with it so we can work on getting it fixed in the next release of Ubuntu. You can find out more about the development release at http://www.ubuntu.com/testing/. Thanks again and we appreciate your help.

Changed in sensors-applet (Ubuntu):
status: Confirmed → Incomplete

Jan Frybort:

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in sensors-applet (Ubuntu):
status: Incomplete → Invalid

Thank you for taking the time to report this bug and helping to make Ubuntu better. My apologies as I should not have marked this Invalid. The issue that you reported is one that should be reproducible with the live environment of the Desktop CD of the development release - Maverick Meerkat. It would help us greatly if you could test with it so we can work on getting it fixed in the next release of Ubuntu. You can find out more about the development release at http://www.ubuntu.com/testing/ . Thanks again and we appreciate your help.

Changed in sensors-applet (Ubuntu):
status: Invalid → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers